<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>U.S. judge halts deportation of more than 1,400 Iraqi nationals</title>
<meta name="description" content="A federal judge in Michigan halted on Monday the deportation of more than 1,400 Iraqi nationals from the United States, the latest legal victory for the Iraqi nationals facing deportation in a closely watched case."/>
<link rel="canonical" href="https://www.worthynews.com/25976-u-s-judge-halts-deportation-1400-iraqi-nationals"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="U.S. judge halts deportation of more than 1,400 Iraqi nationals"/>
<meta property="og:description" content="A federal judge in Michigan halted on Monday the deportation of more than 1,400 Iraqi nationals from the United States, the latest legal victory for the Iraqi nationals facing deportation in a closely watched case."/>
<meta property="og:url" content="https://www.worthynews.com/25976-u-s-judge-halts-deportation-1400-iraqi-nationals"/>
<meta property="og:site_name" content="Worthy Christian News"/>
<meta property="article:publisher" content="http://www.facebook.com/worthychristiannews"/>
<meta property="article:section" content="U.S. Headlines"/>
<meta property="article:published_time" content="2017-07-25T04:55:54+00:00"/>
<meta property="og:image" content="https://www.worthynews.com/wordpressimages/u.s.-immigration-and-customs-enforcement.jpg"/>
<meta property="og:image:width" content="325"/>
<meta property="og:image:height" content="209"/>
<link rel="alternate" type="application/rss+xml" title="Worthy Christian News &raquo; Feed" href="https://www.worthynews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Worthy Christian News &raquo; Comments Feed" href="https://www.worthynews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Worthy Christian News &raquo; U.S. judge halts deportation of more than 1,400 Iraqi nationals Comments Feed" href="https://www.worthynews.com/25976-u-s-judge-halts-deportation-1400-iraqi-nationals/feed"/>
<link rel="stylesheet" type="text/css" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/1ef61bccb01eabf8cd94673efbfd363a/1500539690index.css" media="all"/>
<style id='generate-style-inline-css'>body{background-color:#7b6c93;color:#260b5f;}
a, a:visited{color:#220957;text-decoration:none;}
a:visited{color:#260b5f;}
a:hover, a:focus, a:active{color:#57457c;text-decoration:none;}
body .grid-container{max-width:1100px;}
body, button, input, select, textarea{font-family:inherit;font-size:16px;}
.main-title{font-weight:500;}
.main-navigation a, .menu-toggle{font-weight:600;font-size:16px;}
.main-navigation .main-nav ul ul li a{font-size:15px;}
.widget-title{font-weight:400;font-size:18px;}
.sidebar .widget, .footer-widgets .widget{font-size:15px;}
h1{font-weight:600;font-size:30px;}
h2{font-weight:600;font-size:24px;}
h3{font-weight:600;}
@media (max-width:768px){.main-title{font-size:30px;}h1{font-size:30px;}h2{font-size:25px;}}
.site-header{background-color:#000000;color:#3a3a3a;}
.site-header a,.site-header a:visited{color:#3a3a3a;}
.main-title a,.main-title a:hover,.main-title a:visited{color:#222222;}
.site-description{color:#999999;}
.main-navigation,.main-navigation ul ul{background-color:#523f7c;}
.main-navigation .main-nav ul li a,.menu-toggle{color:#ffffff;}
.main-navigation .main-nav ul li > a:hover,.main-navigation .main-nav ul li > a:focus, .main-navigation .main-nav ul li.sfHover > a{color:#ffc826;background-color:#39295b;}
button.menu-toggle:hover,button.menu-toggle:focus,.main-navigation .mobile-bar-items a,.main-navigation .mobile-bar-items a:hover,.main-navigation .mobile-bar-items a:focus{color:#ffffff;}
.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#ffc826;background-color:#39295b;}
.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffc826;background-color:#39295b;}
.main-navigation ul ul{background-color:#523f7c;}
.main-navigation .main-nav ul ul li a{color:#ffffff;}
.main-navigation .main-nav ul ul li > a:hover,.main-navigation .main-nav ul ul li > a:focus,.main-navigation .main-nav ul ul li.sfHover > a{color:#ffc826;background-color:#39295b;}
.main-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#523f7c;}
.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#523f7c;}
.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .one-container .container, .separate-containers .paging-navigation, .inside-page-header{color:#523f7c;background-color:#ffffff;}
.entry-meta{color:#523f7c;}
.entry-meta a,.entry-meta a:visited{color:#523f7c;}
.entry-meta a:hover{color:#523f7c;}
.sidebar .widget{color:#523f7c;background-color:#ffffff;}
.sidebar .widget .widget-title{color:#523f7c;}
.footer-widgets{background-color:#000000;}
.footer-widgets a,.footer-widgets a:visited{color:#523f7c;}
.footer-widgets a:hover{color:#ffc826;}
.footer-widgets .widget-title{color:#000000;}
.site-info{color:#ffffff;background-color:#523f7c;}
.site-info a,.site-info a:visited{color:#ffffff;}
.site-info a:hover{color:#ffc826;}
.footer-bar .widget_nav_menu .current-menu-item a{color:#ffc826;}
input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textarea{color:#523f7c;background-color:#dcd9e2;border-color:#523f7c;}
input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#000000;background-color:#ffffff;border-color:#000000;}
button,html input[type="button"],input[type="reset"],input[type="submit"],.button,.button:visited{color:#ffffff;background-color:#523f7c;}
button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover,button:focus,html input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,.button:focus{color:#ffb050;background-color:#442d75;}
.inside-header{padding:50px 10px 10px 10px;}
.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content, .inside-page-header{padding:10px 30px 25px 30px;}
@media (max-width:768px){.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content, .inside-page-header{padding:30px;}}.main-navigation .main-nav ul li a,.menu-toggle,.main-navigation .mobile-bar-items a{line-height:40px;}
.main-navigation ul ul{top:auto;}
.widget-area .widget{padding:10px;}
.footer-widgets{padding:20px 40px 20px 40px;}
.site-info{padding:5px 20px 5px 20px;}
.navigation-search, .navigation-search input{height:100%;}</style>
<link rel="stylesheet" type="text/css" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/f5f136cf6142017d35a435827f6cd0b8/1500539690index.css" media="all"/>
<!--[if lt IE 9]><link rel='stylesheet' id='generate-ie-css' href='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/themes/generatepress/css/ie.min.css' type='text/css' media='all'/><![endif]-->
<style>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</style>
<style id='generate-secondary-nav-inline-css'>.secondary-navigation{background-color:#c4bdd2;}
.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#523f7c;font-weight:600;font-size:14px;}
button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#523f7c;}
.widget-area .secondary-navigation{margin-bottom:20px;}
.secondary-navigation ul ul{background-color:#c4bdd2;top:auto;}
.secondary-navigation .main-nav ul ul li a{color:#523f7c;font-size:13px;}
.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#aba0be;}
.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#aba0be;}
.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#7b6c93;}
.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#7b6c93;}</style>
<style>@media (max-width:768px){.secondary-navigation .menu-toggle{display:block}
.secondary-navigation ul{display:none}
.secondary-navigation.toggled .main-nav>ul{display:block}
.secondary-navigation .main-nav ul ul{position:relative;top:0;left:0;width:100%}
.secondary-navigation .main-nav .sf-menu>li{float:none;clear:both;display:block!important;text-align:left!important}
.secondary-navigation .main-nav .sf-menu>li.hide-on-mobile{display:none!important}
.secondary-navigation .children.toggled-on,.secondary-navigation .sub-menu.toggled-on{display:block!important;opacity:1!important}
.secondary-navigation .dropdown-menu-toggle:before{content:"\f107"!important}
.secondary-navigation .sfHover>a .dropdown-menu-toggle:before{content:"\f106"!important}
.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{float:right}
.secondary-navigation .sf-menu>li.menu-item-float-right{float:none!important;display:inline-block}
.secondary-nav-aligned-left .secondary-navigation .top-bar{position:absolute;right:0}
.secondary-nav-aligned-left .secondary-navigation .top-bar+.menu-toggle{text-align:left}
.secondary-nav-aligned-right .secondary-navigation .top-bar{position:absolute;left:0}
.secondary-nav-aligned-right .secondary-navigation .top-bar+.menu-toggle{text-align:right}
.secondary-nav-aligned-center .secondary-navigation .top-bar+.menu-toggle+div{display:block}
.rtl .secondary-navigation .main-nav .sf-menu>li{text-align:right!important}}</style>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worthynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worthynews.com/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://www.worthynews.com/?p=25976'/>
<link rel="dns-prefetch" href="//worthynews-h45go6maxh5rpepgu.netdna-ssl.com">
<link rel="dns-prefetch" href="//www.worthychristianforums.com">
<link rel='shortcut icon' type='image/x-icon' href='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/favicon.ico'/><link rel="pingback" href="https://www.worthynews.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/cropped-red-yellow-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/cropped-red-yellow-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/cropped-red-yellow-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.worthynews.com/wordpressimages/cropped-red-yellow-270x270.png"/>
</head>
<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-25976 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-left desktop chrome featured-image-active right-sidebar nav-above-header fluid-header separate-containers active-footer-widgets-1 nav-aligned-left header-aligned-left dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
<div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button> <div id="primary-menu" class="main-nav"><ul id="menu-top-menu" class="menu sf-menu"><li id="menu-item-21081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21081"><a href="https://www.worthynetwork.com">Worthy Network<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a> <ul class="sub-menu"> <li id="menu-item-21082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21082"><a href="http://www.whatisachristian.info">What is a Christian?</a></li> <li id="menu-item-21097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21097"><a href="http://prophecy.watch">Prophecy Watch</a></li> <li id="menu-item-21099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21099"><a href="http://www.christianpersecution.info">Christian Persecution</a></li> <li id="menu-item-21084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21084"><a href="http://www.worthychristianlibrary.com">Worthy Christian Library</a></li> <li id="menu-item-21083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21083"><a title="Christian Cartoons" href="http://www.worthychristiancartoons.com">Worthy Christian Comics</a></li> <li id="menu-item-21085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21085"><a href="https://www.worthynetwork.com/statement-of-faith">Statement of Faith</a></li> <li id="menu-item-21086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21086"><a href="https://www.worthynetwork.com/contact-us">Contact Us</a></li> </ul> </li> <li id="menu-item-21098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21098"><a title="Worthy Christian News" href="https://www.worthynews.com">News</a></li> <li id="menu-item-21071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21071"><a title="Worthy Christian Forums" href="https://www.worthychristianforums.com">Forums</a></li> <li id="menu-item-21072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21072"><a title="Worthy Christian Chat" href="http://www.worthychristianchat.com">Chat</a></li> <li id="menu-item-21073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21073"><a title="Christian Devotions" href="https://www.worthydevotions.com">Devotionals</a></li> <li id="menu-item-21087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21087"><a title="Christian search engine" href="http://www.worthyseek.com/">Search</a></li> <li id="menu-item-23477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23477"><a href="https://www.worthynetwork.com">Give</a></li> <li id="menu-item-24264" class="search-item menu-item menu-item-type-custom menu-item-object-custom menu-item-24264"><a href="http://www.worthyseek.com"><i class="icon-search"></i></a></li> </ul></div></div></nav>
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header grid-container grid-parent"> <div class="header-widget"> <aside id="text-18" class="widget inner-padding widget_text"> <div class="textwidget"><ul class="lsi-social-icons icon-set-lsi_widget-2"><li class="lsi-social-facebook"><a rel="nofollow" title="Facebook" aria-label="Facebook" href="http://www.facebook.com/worthychristiannews" target="_blank"><i class="icon-facebook"></i></a></li><li class="lsi-social-twitter"><a rel="nofollow" title="Twitter" aria-label="Twitter" href="http://twitter.com/worthynews" target="_blank"><i class="icon-twitter"></i></a></li><li class="lsi-social-gplus"><a rel="nofollow" title="Google+" aria-label="Google+" href="http://plus.google.com/+WorthynewsChristian" target="_blank"><i class="icon-gplus"></i></a></li><li class="lsi-social-rss"><a rel="nofollow" title="RSS" aria-label="RSS" href="http://www.worthynetwork.com/rss-feeds" target="_blank"><i class="icon-rss"></i></a></li><li class="lsi-social-email"><a rel="nofollow" title="Contact" aria-label="Contact" href="http://www.worthynetwork.com/contact-us"><i class="icon-mail-alt"></i></a></li><li class="lsi-seaerch"><a rel="nofollow" title="Search" aria-label="Search" href="http://www.worthyseek.com"><i class="icon-search"></i></a></li></ul></div></aside></div><div class="site-logo"> <a href="https://www.worthynews.com/" title="Worthy Christian News" rel="home"> <img class="header-image" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/wnews_3D_RGB_350-min.jpg" alt="Worthy Christian News" title="Worthy Christian News"/> </a></div></div></header>
<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
<div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle secondary-menu-toggle"> <span class="mobile-menu">Menu</span> </button> <div class="main-nav"><ul id="menu-secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-21100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21100"><a href="https://www.worthynews.com"><i class="icon-home"></i></a></li> <li id="menu-item-21142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21142"><a href="#">Headlines<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a> <ul class="sub-menu"> <li id="menu-item-21101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21101"><a href="https://www.worthynews.com/news/world">World News</a></li> <li id="menu-item-21102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21102"><a href="https://www.worthynews.com/news/israel-palestinian-conflict">Israel News</a></li> <li id="menu-item-21103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21103"><a href="https://www.worthynews.com/news/us-news">U.S. News</a></li> <li id="menu-item-21104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21104"><a href="https://www.worthynews.com/news/christian">Christian News</a></li> <li id="menu-item-21105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21105"><a href="https://www.worthynews.com/news/christian-persecution">Christian Persecution News</a></li> </ul> </li> <li id="menu-item-21106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21106"><a href="https://www.worthynews.com/total-news">24/7 World News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a> <ul class="sub-menu"> <li id="menu-item-23908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23908"><a href="https://www.worthynews.com/total-news">24/7 World News</a></li> <li id="menu-item-23737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23737"><a href="https://www.worthynews.com/total-uk-news">24/7 U.K. News</a></li> <li id="menu-item-23738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23738"><a href="https://www.worthynews.com/total-canada-news">24/7 Canada News</a></li> <li id="menu-item-23927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23927"><a href="https://www.worthynews.com/total-australia-news">24/7 Australia News</a></li> </ul> </li> <li id="menu-item-21108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21108"><a href="https://www.worthynews.com/total-israel-news">24/7 Israel News</a></li> <li id="menu-item-21107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21107"><a href="https://www.worthynews.com/total-us-news">24/7 U.S. News</a></li> <li id="menu-item-21109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21109"><a href="https://www.worthynews.com/total-christian-news">24/7 Christian News</a></li> </ul></div></div></nav>
<div id="page" class="hfeed site grid-container container grid-parent"> <div id="content" class="site-content"> <div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"> <main id="main" class="site-main"> <article id="post-25976" class="post-25976 post type-post status-publish format-standard has-post-thumbnail hentry category-us-headlines" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" itemscope="itemscope"> <div class="inside-article"> <div class="entry-content" itemprop="text"> <h1 class="headertoptitle"><span><span typeof="v:Breadcrumb"><a href="https://www.worthynews.com/" rel="v:url" property="v:title">Worthy Christian News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.worthynews.com/news/us-headlines" rel="v:url" property="v:title">U.S. Headlines</a> » <strong class="breadcrumb_last">U.S. judge halts deportation of more than 1,400 Iraqi nationals</strong></span></span></span></h1><br /> <h2><a href="https://www.worthynews.com/25976-u-s-judge-halts-deportation-1400-iraqi-nationals" rel="bookmark" title="Permanent Link to U.S. judge halts deportation of more than 1,400 Iraqi nationals">U.S. judge halts deportation of more than 1,400 Iraqi nationals</a></h2> <div style="font-size:12px; color:#523F7C;"><i class="icon-calendar-empty"></i> Tuesday, July 25, 2017 | <i class="icon-tag"></i><a href="https://www.worthynews.com/tag-cloud">Tag Cloud</a></div><br />
<div align="center" style="padding:5px 0px 0px 0px;"> <img width="325" height="209" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement.jpg" class="attachment-medium_lg size-medium_lg wp-post-image" alt="" srcset="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement.jpg 325w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement-125x81.jpg 125w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement-75x48.jpg 75w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement-100x64.jpg 100w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement-140x90.jpg 140w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement-175x113.jpg 175w" sizes="(max-width: 325px) 100vw, 325px"/></div><div id="caption-text" class="caption-smalltext">Immigration officials knowingly released dozens of murderers back into the U.S. in 2013, according to Obama administration statistics detailing all of the criminal convictions of the more than 36,000 immigrants released from custody last year.</div><p>(<a style="text-decoration: none;" title="christian news" href="https://www.worthynews.com">Worthy News</a>) - A federal judge in Michigan halted on Monday the deportation of more than 1,400 Iraqi nationals from the United States, the latest legal victory for the Iraqi nationals facing deportation in a closely watched case.</p>
<p>U.S. District Judge Mark Goldsmith granted a preliminary injunction requested by American Civil Liberties Union lawyers, who argued the immigrants would face persecution in Iraq because they are considered ethnic and religious minorities there.</p>
<p>Goldsmith said the injunction provides detainees time to challenge their removal in federal courts. He said many of them faced "a feverish search for legal assistance" after their deportation orders were unexpectedly resurrected by the U.S. government after several years. <span style="font-size: 14px;">[ <a href="http://worthy.info/1lM" target="_blank" rel="nofollow noopener noreferrer">Source:Reuters (Read More...)</a> ]</span></p>
<div class="print"><i class="icon-print"></i> <a class="print-link" href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">Print This Article</a></div><div class="crunchify-social"><h3>Let your Friends know! Be sure to SHARE!</h3><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">Facebook</a><a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals&amp;url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;via=WorthyNews" target="_blank">Twitter</a><a class="crunchify-link crunchify-whatsapp" href="whatsapp://send?text=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">WhatsApp</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">Google+</a><a class="crunchify-link crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;text=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals" target="_blank" rel="nofollow">Buffer</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;title=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals" target="_blank" rel="nofollow">LinkedIn</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;media=https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement.jpg&amp;description=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals" target="_blank" rel="nofollow">Pin It</a><a class="crunchify-link crunchify-email" href="mailto:?subject=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals&body=Check out this article: https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" title="Share by Email" target="_blank" rel="nofollow">Email a Friend</a></div><div class="sidefacebook"><a class="crunchify-link2 crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">Facebook</a><br><a class="crunchify-link2 crunchify-twitter" href="https://twitter.com/intent/tweet?text=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals&amp;url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;via=WorthyNews" target="_blank">Twitter</a><br><a class="crunchify-link2 crunchify-whatsapp" href="whatsapp://send?text=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">WhatsApp</a><br><a class="crunchify-link2 crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" target="_blank" rel="nofollow">Google+</a><br><a class="crunchify-link2 crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;text=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals" target="_blank" rel="nofollow">Buffer</a><br><a class="crunchify-link2 crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;title=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals" target="_blank" rel="nofollow">LinkedIn</a><br><a class="crunchify-link2 crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals&amp;media=https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/u.s.-immigration-and-customs-enforcement.jpg&amp;description=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals" target="_blank" rel="nofollow">Pin It</a><br><a class="crunchify-link2 crunchify-email" href="mailto:?subject=U.S.%20judge%20halts%20deportation%20of%20more%20than%201,400%20Iraqi%20nationals&body=Check out this article: https%3A%2F%2Fwww.worthynews.com%2F25976-u-s-judge-halts-deportation-1400-iraqi-nationals" title="Share by Email" target="_blank" rel="nofollow">Email</a><br></div><div id="crp_related"></div><div style="clear:both;">Copyright 1999-2017 Worthy News. All rights reserved.</div><div style="font-family:arial; font-size:9px; line-height:1.1;"><strong>Fair Use Notice:</strong>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more information go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner.</div></div><footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.worthynews.com/news/us-headlines" rel="category tag">U.S. Headlines</a></span>				<nav id="nav-below" class="post-navigation">
<h6 class="screen-reader-text">Post navigation</h6>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.worthynews.com/25974-china-reportedly-preps-crisis-along-border-north-korea" rel="prev">China reportedly preps for crisis along border with North Korea</a></span></div></nav>
</footer>
<h2 class="headertoptitle"><span><span typeof="v:Breadcrumb"><a href="https://www.worthynews.com/" rel="v:url" property="v:title">Worthy Christian News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.worthynews.com/news/us-headlines" rel="v:url" property="v:title">U.S. Headlines</a> » <strong class="breadcrumb_last">U.S. judge halts deportation of more than 1,400 Iraqi nationals</strong></span></span></span></h2></div></article>
<div class="comments-area">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25976-u-s-judge-halts-deportation-1400-iraqi-nationals#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.worthynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Yes, I want to get your newsletter.</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8538a810ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>			</form></div></div></div></main></div><div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar"> <div class="inside-right-sidebar"> <aside id="text-19" class="widget inner-padding widget_text"> <div class="textwidget"><div class="mailchimptop"> Sign Up for our Worthy Briefs!</div><div class="mailchimpsub">We guarantee 100% privacy. <br /> Your information will not be shared.<br /><br /></div><div id="mc_embed_signup"> <form action="//worthynews.us12.list-manage.com/subscribe/post?u=b94ae97bb66e693a4850359ec&amp;id=d1151ee7ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/></div><div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b94ae97bb66e693a4850359ec_d1151ee7ea" tabindex="-1" value=""/></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div></div></form></div></div></aside><aside id="text-20" class="widget inner-padding widget_text">			<div class="textwidget"><div style="text-align: center;"><a href="https://www.facebook.com/worthychristiannews/" target="_blank" rel="noopener"><img src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/worthy-news-facebook-12k.jpg" width="300" height="130" alt="Facebook"/></a></div></div></aside><aside id="rss-2" class="widget inner-padding widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.worthynews.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.worthynews.com/">Latest Headlines</a></h4><ul><li><a class='rsswidget' href='https://www.worthynews.com/25970-al-shabaab-militants-kill-seven-christian-men-eastern-kenya'>Al-Shabaab Militants Kill Seven Christian Men in Eastern Kenya</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25968-syrian-rebels-fear-bashar-assad-benefits-trump-putin-truce'>Syrian rebels fear Bashar Assad benefits from Trump-Putin truce</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25965-sex-change-surgeries-cost-military-billion-much-new-navy-destroyer'>Sex Change Surgeries Could Cost Military Billion$, as Much as a New Navy Destroyer</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25963-israel-replace-metal-detectors-high-resolution-cameras-temple-mount'>Israel to Replace Metal Detectors with High Resolution Cameras on Temple Mount</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25960-u-n-warns-escalation-no-jerusalem-mosque-solution-friday'>U.N. warns of escalation if no Jerusalem mosque solution by Friday</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25958-israel-arrests-senior-hamas-officials-overnight-west-bank-raids'>Israel arrests senior Hamas officials in overnight West Bank raids</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25956-jared-kushner-blaming-election-russia-ridicules-trump-voters'>Jared Kushner: Blaming the election on Russia &#039;ridicules&#039; Trump voters</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25954-trump-obamacare-death-video'>Trump: ‘Obamacare Is Death’ (Video)</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25952-eleven-states-counties-registered-voters-voting-age-citizens'>Eleven states have counties with more registered voters than voting-age citizens</a></li><li><a class='rsswidget' href='https://www.worthynews.com/25950-hezbollah-says-seizes-strategic-valley-militants-syria-lebanon-border'>Hezbollah says seizes strategic valley from militants at Syria-Lebanon border</a></li></ul></aside><aside id="text-12" class="widget inner-padding widget_text"><h4 class="widget-title">Link Partners</h4>			<div class="textwidget"><a href="http://www.beitrachamim.org/" style="font-size:13px; font-weight:400;" rel="nofollow">Beit Rachamim-House Of Compassion</a><br /> <span style="font-size:12px;">Hosting short-term mission trips to Israel</span><br /><br /> <a href="http://www.eschatologytoday.org/" style="font-size:13px; font-weight:400;" rel="nofollow">Eschatology Today -- The thinking Christian's Bible journal</a></div></aside><aside id="tag_cloud-4" class="widget inner-padding widget_tag_cloud"><h4 class="widget-title">Tag Cloud</h4><div class="tagcloud"><a href="https://www.worthynews.com/tag/2016-u-s-elections" class="tag-cloud-link tag-link-1256 tag-link-position-1" style="font-size: 11.5972222222pt;" aria-label="2016USElections (65 items)">2016USElections</a> <a href="https://www.worthynews.com/tag/abortion-2" class="tag-cloud-link tag-link-264 tag-link-position-2" style="font-size: 10.2361111111pt;" aria-label="abortion (47 items)">abortion</a> <a href="https://www.worthynews.com/tag/obama" class="tag-cloud-link tag-link-203 tag-link-position-3" style="font-size: 14.8055555556pt;" aria-label="Barack Obama (140 items)">Barack Obama</a> <a href="https://www.worthynews.com/tag/benjamin-netanyahu" class="tag-cloud-link tag-link-191 tag-link-position-4" style="font-size: 10.5277777778pt;" aria-label="Benjamin Netanyahu (50 items)">Benjamin Netanyahu</a> <a href="https://www.worthynews.com/tag/boko-haram" class="tag-cloud-link tag-link-253 tag-link-position-5" style="font-size: 12.9583333333pt;" aria-label="Boko Haram (91 items)">Boko Haram</a> <a href="https://www.worthynews.com/tag/china-2" class="tag-cloud-link tag-link-402 tag-link-position-6" style="font-size: 8.58333333333pt;" aria-label="China (31 items)">China</a> <a href="https://www.worthynews.com/tag/christian-persecution-2" class="tag-cloud-link tag-link-233 tag-link-position-7" style="font-size: 15.6805555556pt;" aria-label="Christian Persecution (174 items)">Christian Persecution</a> <a href="https://www.worthynews.com/tag/coptic-christian" class="tag-cloud-link tag-link-425 tag-link-position-8" style="font-size: 8.09722222222pt;" aria-label="Coptic Christian (28 items)">Coptic Christian</a> <a href="https://www.worthynews.com/tag/donald-trump" class="tag-cloud-link tag-link-1217 tag-link-position-9" style="font-size: 11.8888888889pt;" aria-label="Donald Trump (69 items)">Donald Trump</a> <a href="https://www.worthynews.com/tag/egypt-2" class="tag-cloud-link tag-link-259 tag-link-position-10" style="font-size: 10.625pt;" aria-label="Egypt (52 items)">Egypt</a> <a href="https://www.worthynews.com/tag/eu" class="tag-cloud-link tag-link-487 tag-link-position-11" style="font-size: 8.29166666667pt;" aria-label="EU (29 items)">EU</a> <a href="https://www.worthynews.com/tag/gaza-2" class="tag-cloud-link tag-link-181 tag-link-position-12" style="font-size: 10.625pt;" aria-label="Gaza (51 items)">Gaza</a> <a href="https://www.worthynews.com/tag/hamas-2" class="tag-cloud-link tag-link-182 tag-link-position-13" style="font-size: 14.0277777778pt;" aria-label="Hamas (116 items)">Hamas</a> <a href="https://www.worthynews.com/tag/hillary-clinton" class="tag-cloud-link tag-link-1213 tag-link-position-14" style="font-size: 10.2361111111pt;" aria-label="Hillary Clinton (47 items)">Hillary Clinton</a> <a href="https://www.worthynews.com/tag/idf" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 9.84722222222pt;" aria-label="IDF (43 items)">IDF</a> <a href="https://www.worthynews.com/tag/illegal-immigration" class="tag-cloud-link tag-link-327 tag-link-position-16" style="font-size: 10.9166666667pt;" aria-label="illegal immigration (55 items)">illegal immigration</a> <a href="https://www.worthynews.com/tag/india-2" class="tag-cloud-link tag-link-319 tag-link-position-17" style="font-size: 9.45833333333pt;" aria-label="India (39 items)">India</a> <a href="https://www.worthynews.com/tag/iran-2" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 16.8472222222pt;" aria-label="Iran (228 items)">Iran</a> <a href="https://www.worthynews.com/tag/iraq-2" class="tag-cloud-link tag-link-187 tag-link-position-19" style="font-size: 11.6944444444pt;" aria-label="Iraq (67 items)">Iraq</a> <a href="https://www.worthynews.com/tag/is" class="tag-cloud-link tag-link-559 tag-link-position-20" style="font-size: 10.0416666667pt;" aria-label="IS (45 items)">IS</a> <a href="https://www.worthynews.com/tag/isis" class="tag-cloud-link tag-link-186 tag-link-position-21" style="font-size: 13.1527777778pt;" aria-label="ISIS (95 items)">ISIS</a> <a href="https://www.worthynews.com/tag/islam" class="tag-cloud-link tag-link-257 tag-link-position-22" style="font-size: 13.1527777778pt;" aria-label="Islam (94 items)">Islam</a> <a href="https://www.worthynews.com/tag/islamic-state" class="tag-cloud-link tag-link-547 tag-link-position-23" style="font-size: 12.1805555556pt;" aria-label="Islamic State (75 items)">Islamic State</a> <a href="https://www.worthynews.com/tag/islamic-state-of-iraq-and-the-levant" class="tag-cloud-link tag-link-385 tag-link-position-24" style="font-size: 8.38888888889pt;" aria-label="Islamic State of Iraq and the Levant (30 items)">Islamic State of Iraq and the Levant</a> <a href="https://www.worthynews.com/tag/israel-2" class="tag-cloud-link tag-link-190 tag-link-position-25" style="font-size: 18.0138888889pt;" aria-label="Israel (304 items)">Israel</a> <a href="https://www.worthynews.com/tag/idf-2" class="tag-cloud-link tag-link-250 tag-link-position-26" style="font-size: 9.16666666667pt;" aria-label="Israel Defense Forces (36 items)">Israel Defense Forces</a> <a href="https://www.worthynews.com/tag/jerusalem" class="tag-cloud-link tag-link-434 tag-link-position-27" style="font-size: 9.16666666667pt;" aria-label="Jerusalem (36 items)">Jerusalem</a> <a href="https://www.worthynews.com/tag/nigeria-2" class="tag-cloud-link tag-link-256 tag-link-position-28" style="font-size: 8.09722222222pt;" aria-label="Nigeria (28 items)">Nigeria</a> <a href="https://www.worthynews.com/tag/obamacare" class="tag-cloud-link tag-link-354 tag-link-position-29" style="font-size: 8pt;" aria-label="Obamacare (27 items)">Obamacare</a> <a href="https://www.worthynews.com/tag/palestinian-authority-2" class="tag-cloud-link tag-link-382 tag-link-position-30" style="font-size: 9.36111111111pt;" aria-label="Palestinian Authority (38 items)">Palestinian Authority</a> <a href="https://www.worthynews.com/tag/pope-francis" class="tag-cloud-link tag-link-231 tag-link-position-31" style="font-size: 8.77777777778pt;" aria-label="Pope Francis (33 items)">Pope Francis</a> <a href="https://www.worthynews.com/tag/pro-life" class="tag-cloud-link tag-link-273 tag-link-position-32" style="font-size: 8.09722222222pt;" aria-label="pro-life (28 items)">pro-life</a> <a href="https://www.worthynews.com/tag/russia-2" class="tag-cloud-link tag-link-196 tag-link-position-33" style="font-size: 15.0972222222pt;" aria-label="Russia (152 items)">Russia</a> <a href="https://www.worthynews.com/tag/saudi-arabia-2" class="tag-cloud-link tag-link-302 tag-link-position-34" style="font-size: 8.68055555556pt;" aria-label="Saudi Arabia (32 items)">Saudi Arabia</a> <a href="https://www.worthynews.com/tag/sudan-2" class="tag-cloud-link tag-link-245 tag-link-position-35" style="font-size: 8.38888888889pt;" aria-label="Sudan (30 items)">Sudan</a> <a href="https://www.worthynews.com/tag/syria-2" class="tag-cloud-link tag-link-198 tag-link-position-36" style="font-size: 13.7361111111pt;" aria-label="Syria (109 items)">Syria</a> <a href="https://www.worthynews.com/tag/temple-mount" class="tag-cloud-link tag-link-225 tag-link-position-37" style="font-size: 9.16666666667pt;" aria-label="temple mount (36 items)">temple mount</a> <a href="https://www.worthynews.com/tag/turkey-2" class="tag-cloud-link tag-link-242 tag-link-position-38" style="font-size: 9.16666666667pt;" aria-label="Turkey (36 items)">Turkey</a> <a href="https://www.worthynews.com/tag/u-s-congress" class="tag-cloud-link tag-link-415 tag-link-position-39" style="font-size: 9.75pt;" aria-label="U.S. Congress (42 items)">U.S. Congress</a> <a href="https://www.worthynews.com/tag/ukraine" class="tag-cloud-link tag-link-197 tag-link-position-40" style="font-size: 9.55555555556pt;" aria-label="Ukraine (40 items)">Ukraine</a> <a href="https://www.worthynews.com/tag/un" class="tag-cloud-link tag-link-598 tag-link-position-41" style="font-size: 8.29166666667pt;" aria-label="UN (29 items)">UN</a> <a href="https://www.worthynews.com/tag/united-nations" class="tag-cloud-link tag-link-433 tag-link-position-42" style="font-size: 9.06944444444pt;" aria-label="United Nations (35 items)">United Nations</a> <a href="https://www.worthynews.com/tag/united-states-2" class="tag-cloud-link tag-link-255 tag-link-position-43" style="font-size: 11.9861111111pt;" aria-label="United States (71 items)">United States</a> <a href="https://www.worthynews.com/tag/vladimir-vladimirovich-putin" class="tag-cloud-link tag-link-195 tag-link-position-44" style="font-size: 9.06944444444pt;" aria-label="Vladimir Putin (35 items)">Vladimir Putin</a> <a href="https://www.worthynews.com/tag/worthynews" class="tag-cloud-link tag-link-1264 tag-link-position-45" style="font-size: 22pt;" aria-label="WorthyNews (777 items)">WorthyNews</a></div></aside><aside id="rss-5" class="widget inner-padding widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.worthynews.com/news/editors-top-stories/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.worthynews.com/">Editor&#039;s Top Picks</a></h4><ul><li><a class='rsswidget' href='https://www.worthynews.com/23683-israel-chief-rabbi-urges-rebuilding-jerusalem-temple'>Israel chief rabbi urges rebuilding Jerusalem temple</a></li><li><a class='rsswidget' href='https://www.worthynews.com/20695-temple-institute-announces-plans-for-a-flock-of-red-heifers'>Temple Institute Announces Plans for a Herd of Red Heifers</a></li><li><a class='rsswidget' href='https://www.worthynews.com/19947-pope-calls-for-a-new-global-political-authority'>Pope Calls for a &#039;New Global Political Authority&#039;</a></li><li><a class='rsswidget' href='https://www.worthynews.com/19334-isis-fighter-who-enjoyed-killing-christians-wants-to-follow-jesus-after-dream'>ISIS Fighter Who &#039;Enjoyed&#039; Killing Christians Wants to Follow Jesus After Dream</a></li><li><a class='rsswidget' href='https://www.worthynews.com/17385-temple-institute-raises-funds-for-draft-plans-for-3rd-temple'>Temple Institute Raises Funds for Draft Plans for 3rd Temple</a></li><li><a class='rsswidget' href='https://www.worthynews.com/16807-pope-stirs-controversy-amongst-evangelicals'>Pope Stirs Controversy Amongst Evangelicals</a></li><li><a class='rsswidget' href='https://www.worthynews.com/16631-pope-francis-met-televanglelists-kenneth-copeland-and-james-robison-video'>Pope Francis Met Televangelists Kenneth Copeland and James Robison (Video)</a></li></ul></aside></div></div></div></div><div class="site-footer"> <div id="footer-widgets" class="site footer-widgets"> <div class="footer-widgets-container grid-container grid-parent"> <div class="inside-footer-widgets"> <div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100"> <aside id="text-15" class="widget inner-padding widget_text"> <div class="textwidget"><div id="linksbottom"> <div class="linkscolumns"> <ul> <li><b>News</b></li> <li><a href="https://www.worthynews.com/" title="Christian News" rel="nofollow">Worthy Christian News</a></li> <li><a href="https://www.worthynews.com/total-news" title="International Christian News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 International News</a></li> <li><a href="https://www.worthynews.com/total-us-news" title="U.S. Christian News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 U.S. News</a></li> <li><a href="https://www.worthynews.com/total-israel-news" title="Israel News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 Israel News</a></li> <li><a href="https://www.worthynews.com/total-christian-news" title="Christian News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 Christian News</a></li> <li>&nbsp;</li> <li><b>Get our Email Newsletter</b></li> <li><a href="https://www.worthynetwork.com/sign-up" title="Sign up for Worthy Briefs" rel="nofollow">Subscribe to Worthy Briefs</a></li> <li>&nbsp;</li> <li><b>Daily Devotional</b></li> <li><a href="https://www.worthydevotions.com" title="daily Christian devotional" rel="nofollow">Worthy Devotions</a></li> </ul></div><div class="linkscolumns"> <ul> <li><b>Christian Community</b></li> <li><a href="http://www.worthychristianchat.com" title="christian chat rooms" rel="nofollow">Christian Chat</a></li> <li><a href="https://www.worthychristianforums.com" title="christian bulletin boards - christian forums" rel="nofollow">Christian Forums</a></li> <li>&nbsp;</li> <li><b>Free Christian Books</b></li> <li><a href="http://www.worthychristianlibrary.com" title="christian books online" rel="nofollow">Worthy Christian Library</a></li> <li>&nbsp;</li> <li><b>Christian Cartoons</b></li> <li><a href="http://www.worthychristiancartoons.com/" title="Christian Cartoons" rel="nofollow">Worthy Christian Cartoons</a></li> <li>&nbsp;</li> <li><b>Search</b></li> <li><a href="http://www.worthyseek.com" title="Family-Safe Christian Search Engine" rel="nofollow">Worthy Seek</a></li> </ul></div><div class="linkscolumns"> <ul> <li><b>Ministry</b></li> <li><a href="https://www.worthynetwork.com/" title="Worthy Network" rel="nofollow">Worthy Network</a></li> <li><a href="https://www.worthynetwork.com/statement-of-faith" title="statement of faith" rel="nofollow">Statement of Faith</a></li> <li><a href="https://www.worthynetwork.com/contact-us" title="contact us" rel="nofollow">Contact Us</a></li> <li><a href="https://www.worthynetwork.com" title="Christian Ministry" rel="nofollow">Give</a></li> <li>&nbsp;</li> <li><b>News Focus</b></li> <li><a href="http://www.christianpersecution.info" title="Christian Persecution News">Christian Persecution News</a></li> <li><a href="http://prophecy.watch" title="Prophecy News">Prophecy Watch</a></li> <li>&nbsp;</li> <li><b>Blogs</b></li> <li><a href="http://www.georgewhitten.com" title="watchman in the wilderness" rel="nofollow">Watchman in the Wilderness</a></li> <li><a href="http://www.lazmanhazeh.com" title="lazman hazeh" rel="nofollow">Lazman HaZeh</a></li> </ul></div><div class="linkscolumns"> <ul> <li><b>Follow Us on Facebook</b></li> <li><a href="http://www.facebook.com/worthychristiannews" rel="nofollow">Worthy News</a></li> <li><a href="http://www.facebook.com/worthychristiandevotions" rel="nofollow">Worthy Devotions</a></li> <li>&nbsp;</li> <li><b>Follow Us on Twitter</b></li> <li><a href="http://twitter.com/worthynews" rel="nofollow">Worthy News</a></li> <li><a href="http://twitter.com/worthydevotions" rel="nofollow">Worthy Devotions</a></li> <li>&nbsp;</li> <li><b>More Ways to Follow Us</b></li> <li><a href="https://www.worthynetwork.com/sign-up" title="Sign up for Worthy Briefs" rel="nofollow">Subscribe to Worthy Briefs</a></li> <li><a href="https://www.worthynetwork.com/rss-feeds" title="christian rss feeds" rel="nofollow">Christian RSS Feeds</a></li> <li></li><li></li> <li><a href="https://www.worthynetwork.com"><b>MAKE AN ONLINE DONATION!</b></a></li> </ul></div></div></div></aside></div></div></div></div><footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info grid-container grid-parent"> <div class="copyright-bar"> 1999-2017 Worthy News - A Division of Worthy Network</div></div></footer></div><div style="text-align:center;"><h3 class="headertoptitle"><span><span typeof="v:Breadcrumb"><a href="https://www.worthynews.com/" rel="v:url" property="v:title">Worthy Christian News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.worthynews.com/news/us-headlines" rel="v:url" property="v:title">U.S. Headlines</a> » <strong class="breadcrumb_last">U.S. judge halts deportation of more than 1,400 Iraqi nationals</strong></span></span></span></h3></div><script>var om_load_webfont=false;</script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.worthynews.com/?wordfence_logHuman=1&hid=EB9DECAC502EE74D6130C3C5D98F7AE3');</script>
<script>var om5796333364e95,om5796333364e95_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5796333364e95_poll(function(){if(window['om_loaded']){if(!om5796333364e95){om5796333364e95=new OptinMonsterApp();return om5796333364e95.init({"s":"21267.5796333364e95","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5796333364e95=new OptinMonsterApp();om5796333364e95.init({"s":"21267.5796333364e95","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
<script defer src='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/edb735f5a62c8d34285789a6f1967af7/1500539692index.js' type="text/javascript"></script>
<!--[if lt IE 9]><script defer type='text/javascript' src='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/f5dd243bdb0f696cae98275ff925f880/1500539692index.js'></script><![endif]-->
<script defer src='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/ffee87fe4d31d54ed1ebc50fa41161f2/1500539691index.js' type="text/javascript"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.02880907059 seconds, on 25-07-17 4:57:37 -->