<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>US says at least 16 Americans suffered hearing loss in Cuba</title>
<meta name="description" content="The United States says at least 16 Americans working for the U.S. government in Cuba suffered symptoms as a result of activity attributed to a covert sonic device. The diplomats suffered severe hearing loss."/>
<link rel="canonical" href="https://www.worthynews.com/26812-us-says-least-16-americans-suffered-hearing-loss-cuba"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="US says at least 16 Americans suffered hearing loss in Cuba"/>
<meta property="og:description" content="The United States says at least 16 Americans working for the U.S. government in Cuba suffered symptoms as a result of activity attributed to a covert sonic device. The diplomats suffered severe hearing loss."/>
<meta property="og:url" content="https://www.worthynews.com/26812-us-says-least-16-americans-suffered-hearing-loss-cuba"/>
<meta property="og:site_name" content="Worthy Christian News"/>
<meta property="article:publisher" content="http://www.facebook.com/worthychristiannews"/>
<meta property="article:tag" content="Cuba"/>
<meta property="article:tag" content="United States"/>
<meta property="article:tag" content="US Dept of State"/>
<meta property="article:tag" content="WorthyNews"/>
<meta property="article:section" content="World Headlines"/>
<meta property="article:published_time" content="2017-08-24T23:28:39+00:00"/>
<meta property="article:modified_time" content="2017-08-24T23:51:53+00:00"/>
<meta property="og:updated_time" content="2017-08-24T23:51:53+00:00"/>
<meta property="og:image" content="https://www.worthynews.com/wordpressimages/Cuba-us_map_jpg.jpg"/>
<meta property="og:image:secure_url" content="https://www.worthynews.com/wordpressimages/Cuba-us_map_jpg.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="636"/>
<link rel="stylesheet" type="text/css" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/1ef61bccb01eabf8cd94673efbfd363a/1503637720index.css" media="all"/>
<style id='generate-style-inline-css'>body{background-color:#7b6c93;color:#260b5f;}
a, a:visited{color:#220957;text-decoration:none;}
a:visited{color:#260b5f;}
a:hover, a:focus, a:active{color:#57457c;text-decoration:none;}
body .grid-container{max-width:1100px;}
body, button, input, select, textarea{font-family:inherit;font-size:16px;}
.main-title{font-weight:500;}
.main-navigation a, .menu-toggle{font-weight:600;font-size:16px;}
.main-navigation .main-nav ul ul li a{font-size:15px;}
.widget-title{font-weight:400;font-size:18px;}
.sidebar .widget, .footer-widgets .widget{font-size:15px;}
h1{font-weight:600;font-size:30px;}
h2{font-weight:600;font-size:24px;}
h3{font-weight:600;}
@media (max-width:768px){.main-title{font-size:30px;}h1{font-size:30px;}h2{font-size:25px;}}
.site-header{background-color:#000000;color:#3a3a3a;}
.site-header a,.site-header a:visited{color:#3a3a3a;}
.main-title a,.main-title a:hover,.main-title a:visited{color:#222222;}
.site-description{color:#999999;}
.main-navigation,.main-navigation ul ul{background-color:#523f7c;}
.main-navigation .main-nav ul li a,.menu-toggle{color:#ffffff;}
.main-navigation .main-nav ul li > a:hover,.main-navigation .main-nav ul li > a:focus, .main-navigation .main-nav ul li.sfHover > a{color:#ffc826;background-color:#39295b;}
button.menu-toggle:hover,button.menu-toggle:focus,.main-navigation .mobile-bar-items a,.main-navigation .mobile-bar-items a:hover,.main-navigation .mobile-bar-items a:focus{color:#ffffff;}
.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#ffc826;background-color:#39295b;}
.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffc826;background-color:#39295b;}
.main-navigation ul ul{background-color:#523f7c;}
.main-navigation .main-nav ul ul li a{color:#ffffff;}
.main-navigation .main-nav ul ul li > a:hover,.main-navigation .main-nav ul ul li > a:focus,.main-navigation .main-nav ul ul li.sfHover > a{color:#ffc826;background-color:#39295b;}
.main-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#523f7c;}
.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#523f7c;}
.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .one-container .container, .separate-containers .paging-navigation, .inside-page-header{color:#523f7c;background-color:#ffffff;}
.entry-meta{color:#523f7c;}
.entry-meta a,.entry-meta a:visited{color:#523f7c;}
.entry-meta a:hover{color:#523f7c;}
.sidebar .widget{color:#523f7c;background-color:#ffffff;}
.sidebar .widget .widget-title{color:#523f7c;}
.footer-widgets{background-color:#000000;}
.footer-widgets a,.footer-widgets a:visited{color:#523f7c;}
.footer-widgets a:hover{color:#ffc826;}
.footer-widgets .widget-title{color:#000000;}
.site-info{color:#ffffff;background-color:#523f7c;}
.site-info a,.site-info a:visited{color:#ffffff;}
.site-info a:hover{color:#ffc826;}
.footer-bar .widget_nav_menu .current-menu-item a{color:#ffc826;}
input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],input[type="tel"],input[type="number"],textarea{color:#523f7c;background-color:#dcd9e2;border-color:#523f7c;}
input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="tel"]:focus,input[type="number"]:focus,textarea:focus{color:#000000;background-color:#ffffff;border-color:#000000;}
button,html input[type="button"],input[type="reset"],input[type="submit"],.button,.button:visited{color:#ffffff;background-color:#523f7c;}
button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover,button:focus,html input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,.button:focus{color:#ffb050;background-color:#442d75;}
.inside-header{padding:50px 10px 10px 10px;}
.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content, .inside-page-header{padding:10px 30px 25px 30px;}
@media (max-width:768px){.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content, .inside-page-header{padding:30px;}}.main-navigation .main-nav ul li a,.menu-toggle,.main-navigation .mobile-bar-items a{line-height:40px;}
.main-navigation ul ul{top:auto;}
.widget-area .widget{padding:10px;}
.footer-widgets{padding:20px 40px 20px 40px;}
.site-info{padding:5px 20px 5px 20px;}
.navigation-search, .navigation-search input{height:100%;}</style>
<link rel="stylesheet" type="text/css" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/00d371ccc97467e32132b535ecee8f43/1503637716index.css" media="all"/>
<!--[if lt IE 9]><link rel='stylesheet' id='generate-ie-css' href='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/themes/generatepress/css/ie.min.css' type='text/css' media='all'/><![endif]-->
<style>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</style>
<style id='generate-secondary-nav-inline-css'>.secondary-navigation{background-color:#c4bdd2;}
.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#523f7c;font-weight:600;font-size:14px;}
button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#523f7c;}
.widget-area .secondary-navigation{margin-bottom:20px;}
.secondary-navigation ul ul{background-color:#c4bdd2;top:auto;}
.secondary-navigation .main-nav ul ul li a{color:#523f7c;font-size:13px;}
.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#aba0be;}
.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#aba0be;}
.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#7b6c93;}
.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#7b6c93;}</style>
<style>@media (max-width:768px){.secondary-navigation .menu-toggle{display:block}
.secondary-navigation ul{display:none}
.secondary-navigation.toggled .main-nav>ul{display:block}
.secondary-navigation .main-nav ul ul{position:relative;top:0;left:0;width:100%}
.secondary-navigation .main-nav .sf-menu>li{float:none;clear:both;display:block!important;text-align:left!important}
.secondary-navigation .main-nav .sf-menu>li.hide-on-mobile{display:none!important}
.secondary-navigation .children.toggled-on,.secondary-navigation .sub-menu.toggled-on{display:block!important;opacity:1!important}
.secondary-navigation .dropdown-menu-toggle:before{content:"\f107"!important}
.secondary-navigation .sfHover>a .dropdown-menu-toggle:before{content:"\f106"!important}
.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{float:right}
.secondary-navigation .sf-menu>li.menu-item-float-right{float:none!important;display:inline-block}
.secondary-nav-aligned-left .secondary-navigation .top-bar{position:absolute;right:0}
.secondary-nav-aligned-left .secondary-navigation .top-bar+.menu-toggle{text-align:left}
.secondary-nav-aligned-right .secondary-navigation .top-bar{position:absolute;left:0}
.secondary-nav-aligned-right .secondary-navigation .top-bar+.menu-toggle{text-align:right}
.secondary-nav-aligned-center .secondary-navigation .top-bar+.menu-toggle+div{display:block}
.rtl .secondary-navigation .main-nav .sf-menu>li{text-align:right!important}}</style>
<link rel='shortlink' href='https://www.worthynews.com/?p=26812'/>
<link rel="dns-prefetch" href="//worthynews-h45go6maxh5rpepgu.netdna-ssl.com">
<link rel="dns-prefetch" href="//www.worthychristianforums.com">
<link rel='shortcut icon' type='image/x-icon' href='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/favicon.ico'/><link rel="pingback" href="https://www.worthynews.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/cropped-red-yellow-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/cropped-red-yellow-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/cropped-red-yellow-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.worthynews.com/wordpressimages/cropped-red-yellow-270x270.png"/>
</head>
<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-26812 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-left desktop featured-image-active right-sidebar nav-above-header fluid-header separate-containers active-footer-widgets-1 nav-aligned-left header-aligned-left dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
<div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button> <div id="primary-menu" class="main-nav"><ul id="menu-top-menu" class="menu sf-menu"><li id="menu-item-21081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21081"><a href="https://www.worthynetwork.com">Worthy Network<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a> <ul class="sub-menu"> <li id="menu-item-21082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21082"><a href="http://www.whatisachristian.info">What is a Christian?</a></li> <li id="menu-item-21097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21097"><a href="http://prophecy.watch">Prophecy Watch</a></li> <li id="menu-item-21099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21099"><a href="http://www.christianpersecution.info">Christian Persecution</a></li> <li id="menu-item-21084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21084"><a href="http://www.worthychristianlibrary.com">Worthy Christian Library</a></li> <li id="menu-item-21083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21083"><a title="Christian Cartoons" href="http://www.worthychristiancartoons.com">Worthy Christian Comics</a></li> <li id="menu-item-21085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21085"><a href="https://www.worthynetwork.com/statement-of-faith">Statement of Faith</a></li> <li id="menu-item-21086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21086"><a href="https://www.worthynetwork.com/contact-us">Contact Us</a></li> </ul> </li> <li id="menu-item-21098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21098"><a title="Worthy Christian News" href="https://www.worthynews.com">News</a></li> <li id="menu-item-21071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21071"><a title="Worthy Christian Forums" href="https://www.worthychristianforums.com">Forums</a></li> <li id="menu-item-21072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21072"><a title="Worthy Christian Chat" href="http://www.worthychristianchat.com">Chat</a></li> <li id="menu-item-21073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21073"><a title="Christian Devotions" href="https://www.worthydevotions.com">Devotionals</a></li> <li id="menu-item-21087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21087"><a title="Christian search engine" href="http://www.worthyseek.com/">Search</a></li> <li id="menu-item-23477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23477"><a href="https://www.worthynetwork.com">Give</a></li> <li id="menu-item-24264" class="search-item menu-item menu-item-type-custom menu-item-object-custom menu-item-24264"><a href="http://www.worthyseek.com"><i class="icon-search"></i></a></li> </ul></div></div></nav>
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header grid-container grid-parent"> <div class="header-widget"> <aside id="text-18" class="widget inner-padding widget_text"> <div class="textwidget"><ul class="lsi-social-icons icon-set-lsi_widget-2"><li class="lsi-social-facebook"><a rel="nofollow" title="Facebook" aria-label="Facebook" href="http://www.facebook.com/worthychristiannews" target="_blank"><i class="icon-facebook"></i></a></li><li class="lsi-social-twitter"><a rel="nofollow" title="Twitter" aria-label="Twitter" href="http://twitter.com/worthynews" target="_blank"><i class="icon-twitter"></i></a></li><li class="lsi-social-gplus"><a rel="nofollow" title="Google+" aria-label="Google+" href="http://plus.google.com/+WorthynewsChristian" target="_blank"><i class="icon-gplus"></i></a></li><li class="lsi-social-rss"><a rel="nofollow" title="RSS" aria-label="RSS" href="http://www.worthynetwork.com/rss-feeds" target="_blank"><i class="icon-rss"></i></a></li><li class="lsi-social-email"><a rel="nofollow" title="Contact" aria-label="Contact" href="http://www.worthynetwork.com/contact-us"><i class="icon-mail-alt"></i></a></li><li class="lsi-seaerch"><a rel="nofollow" title="Search" aria-label="Search" href="http://www.worthyseek.com"><i class="icon-search"></i></a></li></ul></div></aside></div><div class="site-logo"> <a href="https://www.worthynews.com/" title="Worthy Christian News" rel="home"> <img class="header-image" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/wnews_3D_RGB_350-min.jpg" alt="Worthy Christian News" title="Worthy Christian News"/> </a></div></div></header>
<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
<div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle secondary-menu-toggle"> <span class="mobile-menu">Menu</span> </button> <div class="main-nav"><ul id="menu-secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-21100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21100"><a href="https://www.worthynews.com"><i class="icon-home"></i></a></li> <li id="menu-item-21142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21142"><a href="#">Headlines<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a> <ul class="sub-menu"> <li id="menu-item-21101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21101"><a href="https://www.worthynews.com/news/world">World News</a></li> <li id="menu-item-21102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21102"><a href="https://www.worthynews.com/news/israel-palestinian-conflict">Israel News</a></li> <li id="menu-item-21103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21103"><a href="https://www.worthynews.com/news/us-news">U.S. News</a></li> <li id="menu-item-21104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21104"><a href="https://www.worthynews.com/news/christian">Christian News</a></li> <li id="menu-item-21105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21105"><a href="https://www.worthynews.com/news/christian-persecution">Christian Persecution News</a></li> </ul> </li> <li id="menu-item-21106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21106"><a href="https://www.worthynews.com/total-news">24/7 World News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a> <ul class="sub-menu"> <li id="menu-item-23908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23908"><a href="https://www.worthynews.com/total-news">24/7 World News</a></li> <li id="menu-item-23737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23737"><a href="https://www.worthynews.com/total-uk-news">24/7 U.K. News</a></li> <li id="menu-item-23738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23738"><a href="https://www.worthynews.com/total-canada-news">24/7 Canada News</a></li> <li id="menu-item-23927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23927"><a href="https://www.worthynews.com/total-australia-news">24/7 Australia News</a></li> </ul> </li> <li id="menu-item-21108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21108"><a href="https://www.worthynews.com/total-israel-news">24/7 Israel News</a></li> <li id="menu-item-21107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21107"><a href="https://www.worthynews.com/total-us-news">24/7 U.S. News</a></li> <li id="menu-item-21109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21109"><a href="https://www.worthynews.com/total-christian-news">24/7 Christian News</a></li> </ul></div></div></nav>
<div id="page" class="hfeed site grid-container container grid-parent"> <div id="content" class="site-content"> <div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"> <main id="main" class="site-main"> <article id="post-26812" class="post-26812 post type-post status-publish format-standard has-post-thumbnail hentry category-world-headlines tag-cuba-2 tag-united-states-2 tag-us-dept-of-state tag-worthynews" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" itemscope="itemscope"> <div class="inside-article"> <div class="entry-content" itemprop="text"> <h1 class="headertoptitle"><span><span typeof="v:Breadcrumb"><a href="https://www.worthynews.com/" rel="v:url" property="v:title">Worthy Christian News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.worthynews.com/news/world-headlines" rel="v:url" property="v:title">World Headlines</a> » <strong class="breadcrumb_last">US says at least 16 Americans suffered hearing loss in Cuba</strong></span></span></span></h1><br /> <h2><a href="https://www.worthynews.com/26812-us-says-least-16-americans-suffered-hearing-loss-cuba" rel="bookmark" title="Permanent Link to US says at least 16 Americans suffered hearing loss in Cuba">US says at least 16 Americans suffered hearing loss in Cuba</a></h2> <div style="font-size:12px; color:#523F7C;"><i class="icon-calendar-empty"></i> Thursday, August 24, 2017 | <i class="icon-tag"></i><a href="https://www.worthynews.com/tag-cloud">Tag Cloud</a> Tags: <a href="https://www.worthynews.com/tag/cuba-2" rel="tag">Cuba</a>, <a href="https://www.worthynews.com/tag/united-states-2" rel="tag">United States</a>, <a href="https://www.worthynews.com/tag/us-dept-of-state" rel="tag">US Dept of State</a>, <a href="https://www.worthynews.com/tag/worthynews" rel="tag">WorthyNews</a></div><br />
<div align="center" style="padding:5px 0px 0px 0px;"> <img width="600" height="386" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-600x386.jpg" class="attachment-medium_lg size-medium_lg wp-post-image" alt="breaking world news cuba" srcset="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-600x386.jpg 600w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-75x48.jpg 75w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-100x64.jpg 100w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-140x90.jpg 140w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-175x113.jpg 175w, https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg-325x209.jpg 325w" sizes="(max-width: 600px) 100vw, 600px"/></div><div id="caption-text" class="caption-smalltext"></div><p>(<a style="text-decoration: none;" title="christian news" href="https://www.worthynews.com">Worthy News</a>) - The United States says at least 16 Americans working for the U.S. government in Cuba suffered symptoms as a result of activity attributed to a covert sonic device. The diplomats suffered severe hearing loss.</p>
<p>This is the first time the U.S. is disclosing a number of Americans affected. State Department spokeswoman Heather Nauert says it’s possible there are more. But she says all of the 16 are U.S. citizens. They’ve been treated by doctors either in Cuba or the U.S.</p>
<p>Nauert says the incidents are no longer occurring. But she says the U.S. hasn’t located a device that caused the symptoms and hasn’t identified the perpetrator. <span style="font-size: 14px;">[ <a href="http://worthy.info/1ra" target="_blank" rel="nofollow noopener noreferrer">Source (Read More...)</a> ]</span></p>
<div class="print"><i class="icon-print"></i> <a class="print-link" href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">Print This Article</a></div><div style="border:1px solid #523F7C; border-radius:5px; margin:10px 0px 15px 0px; text-align:center;"><div class="worthyback"><div class="prophecy"><a href="https://www.worthynews.com/what-is-worthy-news">What is Worthy News?</a></div></div></div><div class="crunchify-social"><h3>Let your Friends know! Be sure to SHARE!</h3><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">Facebook</a><a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba&amp;url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;via=WorthyNews" target="_blank">Twitter</a><a class="crunchify-link crunchify-whatsapp" href="whatsapp://send?text=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">WhatsApp</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">Google+</a><a class="crunchify-link crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;text=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba" target="_blank" rel="nofollow">Buffer</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;title=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba" target="_blank" rel="nofollow">LinkedIn</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;media=https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg.jpg&amp;description=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba" target="_blank" rel="nofollow">Pin It</a><a class="crunchify-link crunchify-email" href="mailto:?subject=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba&body=Check out this article: https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" title="Share by Email" target="_blank" rel="nofollow">Email a Friend</a></div><div class="sidefacebook"><a class="crunchify-link2 crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">Facebook</a><br><a class="crunchify-link2 crunchify-twitter" href="https://twitter.com/intent/tweet?text=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba&amp;url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;via=WorthyNews" target="_blank">Twitter</a><br><a class="crunchify-link2 crunchify-whatsapp" href="whatsapp://send?text=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">WhatsApp</a><br><a class="crunchify-link2 crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" target="_blank" rel="nofollow">Google+</a><br><a class="crunchify-link2 crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;text=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba" target="_blank" rel="nofollow">Buffer</a><br><a class="crunchify-link2 crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;title=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba" target="_blank" rel="nofollow">LinkedIn</a><br><a class="crunchify-link2 crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba&amp;media=https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/Cuba-us_map_jpg.jpg&amp;description=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba" target="_blank" rel="nofollow">Pin It</a><br><a class="crunchify-link2 crunchify-email" href="mailto:?subject=US%20says%20at%20least%2016%20Americans%20suffered%20hearing%20loss%20in%20Cuba&body=Check out this article: https%3A%2F%2Fwww.worthynews.com%2F26812-us-says-least-16-americans-suffered-hearing-loss-cuba" title="Share by Email" target="_blank" rel="nofollow">Email</a><br></div><div id="crp_related"></div><div style="clear:both;">Copyright 1999-2017 Worthy News. All rights reserved.</div><div style="font-family:arial; font-size:9px; line-height:1.1;"><strong>Fair Use Notice:</strong>This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more information go to: http://www.law.cornell.edu/uscode/17/107.shtml. If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner.</div></div><footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.worthynews.com/news/world-headlines" rel="category tag">World Headlines</a></span>				<nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.worthynews.com/26810-wall-street-banks-warn-downturn-coming" rel="prev">Wall Street Banks Warn Downturn Is Coming</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.worthynews.com/26814-egypt-closes-one-church-blocks-worship-another" rel="next">Egypt Closes One Church, Blocks Worship at Another</a></span></div></nav>
</footer>
<h2 class="headertoptitle"><span><span typeof="v:Breadcrumb"><a href="https://www.worthynews.com/" rel="v:url" property="v:title">Worthy Christian News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.worthynews.com/news/world-headlines" rel="v:url" property="v:title">World Headlines</a> » <strong class="breadcrumb_last">US says at least 16 Americans suffered hearing loss in Cuba</strong></span></span></span></h2></div></article>
<div class="comments-area">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/26812-us-says-least-16-americans-suffered-hearing-loss-cuba#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.worthynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Yes, I want to get your newsletter.</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26812' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="163259e753" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>			</form></div></div></div></main></div><div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar"> <div class="inside-right-sidebar"> <aside id="text-19" class="widget inner-padding widget_text"> <div class="textwidget"><div class="mailchimptop"> Sign Up for our Worthy Briefs!</div><div class="mailchimpsub">We guarantee 100% privacy. <br /> Your information will not be shared.<br /><br /></div><div id="mc_embed_signup"> <form action="//worthynews.us12.list-manage.com/subscribe/post?u=b94ae97bb66e693a4850359ec&amp;id=d1151ee7ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/></div><div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b94ae97bb66e693a4850359ec_d1151ee7ea" tabindex="-1" value=""/></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div></div></form></div></div></aside><aside id="text-20" class="widget inner-padding widget_text">			<div class="textwidget"><div style="text-align: center;"><a href="https://www.facebook.com/worthychristiannews/" target="_blank" rel="noopener"><img src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wordpressimages/worthy-news-facebook-12k.jpg" width="300" height="130" alt="Facebook"/></a></div></div></aside><aside id="rss-2" class="widget inner-padding widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.worthynews.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.worthynews.com/">Latest Headlines</a></h4><ul><li><a class='rsswidget' href='https://www.worthynews.com/26835-hurricane-harvey-barrels-toward-coast-texans-prepare-worst'>Hurricane Harvey barrels toward coast as Texans prepare for worst</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26832-two-state-solution-not-publicly-mentioned-us-team-meets-pm-abbas'>Two-state solution not publicly mentioned as US team meets PM, Abbas</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26830-yearlong-ban-mks-permitted-visit-temple-mount'>After more than yearlong ban, MKs permitted to visit Temple Mount</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26828-amnesty-criticizes-pa-hamas'>Amnesty criticizes both PA and Hamas</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26826-evangelicals-reveal-unprecedented-levels-access-trump-white-house'>Evangelicals reveal &#039;unprecedented&#039; levels of access in Trump White House</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26824-atheist-group-demands-marco-rubio-stop-tweeting-bible-verses'>Atheist Group Demands Marco Rubio Stop Tweeting Bible Verses</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26821-canada-soon-allow-gender-neutral-passports'>Canada soon to allow gender-neutral passports</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26819-hezbollah-seizes-much-enclave-syrian-lebanese-border-nasrallah'>Hezbollah seizes much of IS enclave on Syrian-Lebanese border - Nasrallah</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26816-donald-trump-right-barack-obamas-north-korea-policy'>Why Donald Trump was right about Barack Obama&#039;s North Korea policy</a></li><li><a class='rsswidget' href='https://www.worthynews.com/26814-egypt-closes-one-church-blocks-worship-another'>Egypt Closes One Church, Blocks Worship at Another</a></li></ul></aside><aside id="text-12" class="widget inner-padding widget_text"><h4 class="widget-title">Link Partners</h4>			<div class="textwidget"><a href="http://www.beitrachamim.org/" style="font-size:13px; font-weight:400;" rel="nofollow">Beit Rachamim-House Of Compassion</a><br /> <span style="font-size:12px;">Hosting short-term mission trips to Israel</span><br /><br /> <a href="http://www.eschatologytoday.org/" style="font-size:13px; font-weight:400;" rel="nofollow">Eschatology Today -- The thinking Christian's Bible journal</a></div></aside><aside id="tag_cloud-4" class="widget inner-padding widget_tag_cloud"><h4 class="widget-title">Tag Cloud</h4><div class="tagcloud"><a href="https://www.worthynews.com/tag/abortion-2" class="tag-cloud-link tag-link-264 tag-link-position-1" style="font-size: 9.03225806452pt;" aria-label="abortion (47 items)">abortion</a> <a href="https://www.worthynews.com/tag/barack-obama" class="tag-cloud-link tag-link-1830 tag-link-position-2" style="font-size: 12.064516129pt;" aria-label="Barack Obama (141 items)">Barack Obama</a> <a href="https://www.worthynews.com/tag/benjamin-netanyahu" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 9.61290322581pt;" aria-label="Benjamin Netanyahu (58 items)">Benjamin Netanyahu</a> <a href="https://www.worthynews.com/tag/boko-haram" class="tag-cloud-link tag-link-1853 tag-link-position-4" style="font-size: 10.9032258065pt;" aria-label="Boko Haram (92 items)">Boko Haram</a> <a href="https://www.worthynews.com/tag/china-2" class="tag-cloud-link tag-link-402 tag-link-position-5" style="font-size: 8.38709677419pt;" aria-label="China (37 items)">China</a> <a href="https://www.worthynews.com/tag/christian-persecution" class="tag-cloud-link tag-link-1856 tag-link-position-6" style="font-size: 12.9032258065pt;" aria-label="Christian Persecution (188 items)">Christian Persecution</a> <a href="https://www.worthynews.com/tag/congress" class="tag-cloud-link tag-link-1792 tag-link-position-7" style="font-size: 10.3225806452pt;" aria-label="Congress (74 items)">Congress</a> <a href="https://www.worthynews.com/tag/coptic-christian" class="tag-cloud-link tag-link-1857 tag-link-position-8" style="font-size: 8.06451612903pt;" aria-label="Coptic Christian (33 items)">Coptic Christian</a> <a href="https://www.worthynews.com/tag/egypt-2" class="tag-cloud-link tag-link-259 tag-link-position-9" style="font-size: 9.48387096774pt;" aria-label="Egypt (55 items)">Egypt</a> <a href="https://www.worthynews.com/tag/gaza-strip" class="tag-cloud-link tag-link-1894 tag-link-position-10" style="font-size: 9.87096774194pt;" aria-label="Gaza Strip (64 items)">Gaza Strip</a> <a href="https://www.worthynews.com/tag/hamas-2" class="tag-cloud-link tag-link-182 tag-link-position-11" style="font-size: 11.8064516129pt;" aria-label="Hamas (127 items)">Hamas</a> <a href="https://www.worthynews.com/tag/hezbollah" class="tag-cloud-link tag-link-537 tag-link-position-12" style="font-size: 8.32258064516pt;" aria-label="Hezbollah (36 items)">Hezbollah</a> <a href="https://www.worthynews.com/tag/hillary-clinton" class="tag-cloud-link tag-link-1890 tag-link-position-13" style="font-size: 9.03225806452pt;" aria-label="Hillary Clinton (47 items)">Hillary Clinton</a> <a href="https://www.worthynews.com/tag/house-of-representatives" class="tag-cloud-link tag-link-1938 tag-link-position-14" style="font-size: 22pt;" aria-label="House of Representatives (4,941 items)">House of Representatives</a> <a href="https://www.worthynews.com/tag/idf" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 8.83870967742pt;" aria-label="IDF (44 items)">IDF</a> <a href="https://www.worthynews.com/tag/illegal-immigration" class="tag-cloud-link tag-link-1893 tag-link-position-16" style="font-size: 10pt;" aria-label="Illegal Immigration (66 items)">Illegal Immigration</a> <a href="https://www.worthynews.com/tag/india-2" class="tag-cloud-link tag-link-319 tag-link-position-17" style="font-size: 8.77419354839pt;" aria-label="India (43 items)">India</a> <a href="https://www.worthynews.com/tag/iran-2" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 13.6774193548pt;" aria-label="Iran (252 items)">Iran</a> <a href="https://www.worthynews.com/tag/iran-nuclear-program" class="tag-cloud-link tag-link-1834 tag-link-position-19" style="font-size: 8.32258064516pt;" aria-label="Iran Nuclear Program (36 items)">Iran Nuclear Program</a> <a href="https://www.worthynews.com/tag/iraq-2" class="tag-cloud-link tag-link-187 tag-link-position-20" style="font-size: 10.1935483871pt;" aria-label="Iraq (71 items)">Iraq</a> <a href="https://www.worthynews.com/tag/isis" class="tag-cloud-link tag-link-186 tag-link-position-21" style="font-size: 11.2258064516pt;" aria-label="ISIS (104 items)">ISIS</a> <a href="https://www.worthynews.com/tag/islam" class="tag-cloud-link tag-link-257 tag-link-position-22" style="font-size: 10.9677419355pt;" aria-label="Islam (95 items)">Islam</a> <a href="https://www.worthynews.com/tag/islamic-state" class="tag-cloud-link tag-link-1902 tag-link-position-23" style="font-size: 10.5161290323pt;" aria-label="Islamic State (81 items)">Islamic State</a> <a href="https://www.worthynews.com/tag/israel-2" class="tag-cloud-link tag-link-190 tag-link-position-24" style="font-size: 14.7741935484pt;" aria-label="Israel (370 items)">Israel</a> <a href="https://www.worthynews.com/tag/israel-defense-forces" class="tag-cloud-link tag-link-1895 tag-link-position-25" style="font-size: 8.38709677419pt;" aria-label="Israel Defense Forces (37 items)">Israel Defense Forces</a> <a href="https://www.worthynews.com/tag/jerusalem" class="tag-cloud-link tag-link-434 tag-link-position-26" style="font-size: 8.58064516129pt;" aria-label="Jerusalem (40 items)">Jerusalem</a> <a href="https://www.worthynews.com/tag/news" class="tag-cloud-link tag-link-1812 tag-link-position-27" style="font-size: 17.7419354839pt;" aria-label="News (1,068 items)">News</a> <a href="https://www.worthynews.com/tag/north-korea" class="tag-cloud-link tag-link-1873 tag-link-position-28" style="font-size: 8pt;" aria-label="North Korea (32 items)">North Korea</a> <a href="https://www.worthynews.com/tag/obamacare" class="tag-cloud-link tag-link-354 tag-link-position-29" style="font-size: 8.45161290323pt;" aria-label="Obamacare (38 items)">Obamacare</a> <a href="https://www.worthynews.com/tag/palestinian-authority" class="tag-cloud-link tag-link-1835 tag-link-position-30" style="font-size: 8.96774193548pt;" aria-label="Palestinian Authority (46 items)">Palestinian Authority</a> <a href="https://www.worthynews.com/tag/pope-francis" class="tag-cloud-link tag-link-1892 tag-link-position-31" style="font-size: 8.12903225806pt;" aria-label="Pope Francis (34 items)">Pope Francis</a> <a href="https://www.worthynews.com/tag/pro-life" class="tag-cloud-link tag-link-1868 tag-link-position-32" style="font-size: 8pt;" aria-label="Pro Life (32 items)">Pro Life</a> <a href="https://www.worthynews.com/tag/putin" class="tag-cloud-link tag-link-1791 tag-link-position-33" style="font-size: 8.64516129032pt;" aria-label="Putin (41 items)">Putin</a> <a href="https://www.worthynews.com/tag/russia-2" class="tag-cloud-link tag-link-196 tag-link-position-34" style="font-size: 12.4516129032pt;" aria-label="Russia (160 items)">Russia</a> <a href="https://www.worthynews.com/tag/saudi-arabia" class="tag-cloud-link tag-link-1848 tag-link-position-35" style="font-size: 8.06451612903pt;" aria-label="Saudi Arabia (33 items)">Saudi Arabia</a> <a href="https://www.worthynews.com/tag/syria-2" class="tag-cloud-link tag-link-198 tag-link-position-36" style="font-size: 11.6129032258pt;" aria-label="Syria (119 items)">Syria</a> <a href="https://www.worthynews.com/tag/temple-mount" class="tag-cloud-link tag-link-1889 tag-link-position-37" style="font-size: 9.54838709677pt;" aria-label="Temple Mount (56 items)">Temple Mount</a> <a href="https://www.worthynews.com/tag/trump" class="tag-cloud-link tag-link-1384 tag-link-position-38" style="font-size: 12pt;" aria-label="Trump (138 items)">Trump</a> <a href="https://www.worthynews.com/tag/turkey-2" class="tag-cloud-link tag-link-242 tag-link-position-39" style="font-size: 8.58064516129pt;" aria-label="Turkey (40 items)">Turkey</a> <a href="https://www.worthynews.com/tag/ukraine" class="tag-cloud-link tag-link-197 tag-link-position-40" style="font-size: 8.58064516129pt;" aria-label="Ukraine (40 items)">Ukraine</a> <a href="https://www.worthynews.com/tag/united-nations" class="tag-cloud-link tag-link-433 tag-link-position-41" style="font-size: 8.38709677419pt;" aria-label="United Nations (37 items)">United Nations</a> <a href="https://www.worthynews.com/tag/united-states-2" class="tag-cloud-link tag-link-255 tag-link-position-42" style="font-size: 10.6451612903pt;" aria-label="United States (84 items)">United States</a> <a href="https://www.worthynews.com/tag/us-elections" class="tag-cloud-link tag-link-1903 tag-link-position-43" style="font-size: 10.1290322581pt;" aria-label="US Elections (70 items)">US Elections</a> <a href="https://www.worthynews.com/tag/us-military" class="tag-cloud-link tag-link-640 tag-link-position-44" style="font-size: 8.83870967742pt;" aria-label="US Military (44 items)">US Military</a> <a href="https://www.worthynews.com/tag/worthynews" class="tag-cloud-link tag-link-1264 tag-link-position-45" style="font-size: 17.7419354839pt;" aria-label="WorthyNews (1,064 items)">WorthyNews</a></div></aside><aside id="rss-5" class="widget inner-padding widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.worthynews.com/news/editors-top-stories/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.worthynews.com/">Editor&#039;s Top Picks</a></h4><ul><li><a class='rsswidget' href='https://www.worthynews.com/23683-israel-chief-rabbi-urges-rebuilding-jerusalem-temple'>Israel chief rabbi urges rebuilding Jerusalem temple</a></li><li><a class='rsswidget' href='https://www.worthynews.com/20695-temple-institute-announces-plans-for-a-flock-of-red-heifers'>Temple Institute Announces Plans for a Herd of Red Heifers</a></li><li><a class='rsswidget' href='https://www.worthynews.com/19947-pope-calls-for-a-new-global-political-authority'>Pope Calls for a &#039;New Global Political Authority&#039;</a></li><li><a class='rsswidget' href='https://www.worthynews.com/19334-isis-fighter-who-enjoyed-killing-christians-wants-to-follow-jesus-after-dream'>ISIS Fighter Who &#039;Enjoyed&#039; Killing Christians Wants to Follow Jesus After Dream</a></li><li><a class='rsswidget' href='https://www.worthynews.com/17385-temple-institute-raises-funds-for-draft-plans-for-3rd-temple'>Temple Institute Raises Funds for Draft Plans for 3rd Temple</a></li><li><a class='rsswidget' href='https://www.worthynews.com/16807-pope-stirs-controversy-amongst-evangelicals'>Pope Stirs Controversy Amongst Evangelicals</a></li><li><a class='rsswidget' href='https://www.worthynews.com/16631-pope-francis-met-televanglelists-kenneth-copeland-and-james-robison-video'>Pope Francis Met Televangelists Kenneth Copeland and James Robison (Video)</a></li></ul></aside></div></div></div></div><div class="site-footer"> <div id="footer-widgets" class="site footer-widgets"> <div class="footer-widgets-container grid-container grid-parent"> <div class="inside-footer-widgets"> <div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100"> <aside id="text-15" class="widget inner-padding widget_text"> <div class="textwidget"><div id="linksbottom"> <div class="linkscolumns"> <ul> <li><b>News</b></li> <li><a href="https://www.worthynews.com/" title="Christian News" rel="nofollow">Worthy Christian News</a></li> <li><a href="https://www.worthynews.com/total-news" title="International Christian News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 International News</a></li> <li><a href="https://www.worthynews.com/total-us-news" title="U.S. Christian News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 U.S. News</a></li> <li><a href="https://www.worthynews.com/total-israel-news" title="Israel News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 Israel News</a></li> <li><a href="https://www.worthynews.com/total-christian-news" title="Christian News" rel="nofollow">&nbsp;&nbsp;&nbsp;24/7 Christian News</a></li> <li>&nbsp;</li> <li><b>Get our Email Newsletter</b></li> <li><a href="https://www.worthynetwork.com/sign-up" title="Sign up for Worthy Briefs" rel="nofollow">Subscribe to Worthy Briefs</a></li> <li>&nbsp;</li> <li><b>Daily Devotional</b></li> <li><a href="https://www.worthydevotions.com" title="daily Christian devotional" rel="nofollow">Worthy Devotions</a></li> </ul></div><div class="linkscolumns"> <ul> <li><b>Christian Community</b></li> <li><a href="http://www.worthychristianchat.com" title="christian chat rooms" rel="nofollow">Christian Chat</a></li> <li><a href="https://www.worthychristianforums.com" title="christian bulletin boards - christian forums" rel="nofollow">Christian Forums</a></li> <li>&nbsp;</li> <li><b>Free Christian Books</b></li> <li><a href="http://www.worthychristianlibrary.com" title="christian books online" rel="nofollow">Worthy Christian Library</a></li> <li>&nbsp;</li> <li><b>Christian Cartoons</b></li> <li><a href="http://www.worthychristiancartoons.com/" title="Christian Cartoons" rel="nofollow">Worthy Christian Cartoons</a></li> <li>&nbsp;</li> <li><b>Search</b></li> <li><a href="http://www.worthyseek.com" title="Family-Safe Christian Search Engine" rel="nofollow">Worthy Seek</a></li> </ul></div><div class="linkscolumns"> <ul> <li><b>Ministry</b></li> <li><a href="https://www.worthynetwork.com/" title="Worthy Network" rel="nofollow">Worthy Network</a></li> <li><a href="https://www.worthynetwork.com/statement-of-faith" title="statement of faith" rel="nofollow">Statement of Faith</a></li> <li><a href="https://www.worthynetwork.com/contact-us" title="contact us" rel="nofollow">Contact Us</a></li> <li><a href="https://www.worthynetwork.com" title="Christian Ministry" rel="nofollow">Give</a></li> <li>&nbsp;</li> <li><b>News Focus</b></li> <li><a href="http://www.christianpersecution.info" title="Christian Persecution News">Christian Persecution News</a></li> <li><a href="http://prophecy.watch" title="Prophecy News">Prophecy Watch</a></li> <li>&nbsp;</li> <li><b>Blogs</b></li> <li><a href="http://www.georgewhitten.com" title="watchman in the wilderness" rel="nofollow">Watchman in the Wilderness</a></li> <li><a href="http://www.lazmanhazeh.com" title="lazman hazeh" rel="nofollow">Lazman HaZeh</a></li> </ul></div><div class="linkscolumns"> <ul> <li><b>Follow Us on Facebook</b></li> <li><a href="http://www.facebook.com/worthychristiannews" rel="nofollow">Worthy News</a></li> <li><a href="http://www.facebook.com/worthychristiandevotions" rel="nofollow">Worthy Devotions</a></li> <li>&nbsp;</li> <li><b>Follow Us on Twitter</b></li> <li><a href="http://twitter.com/worthynews" rel="nofollow">Worthy News</a></li> <li><a href="http://twitter.com/worthydevotions" rel="nofollow">Worthy Devotions</a></li> <li>&nbsp;</li> <li><b>More Ways to Follow Us</b></li> <li><a href="https://www.worthynetwork.com/sign-up" title="Sign up for Worthy Briefs" rel="nofollow">Subscribe to Worthy Briefs</a></li> <li><a href="https://www.worthynetwork.com/rss-feeds" title="christian rss feeds" rel="nofollow">Christian RSS Feeds</a></li> <li></li><li></li> <li><a href="https://www.worthynetwork.com"><b>MAKE AN ONLINE DONATION!</b></a></li> </ul></div></div></div></aside></div></div></div></div><footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info grid-container grid-parent"> <div class="copyright-bar"> 1999-2017 Worthy News - A Division of Worthy Network</div></div></footer>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-24103277-1', 'auto'); ga('send', 'pageview');</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-24103277-1', 'auto'); ga('send', 'pageview');</script></div><div style="text-align:center;"><h3 class="headertoptitle"><span><span typeof="v:Breadcrumb"><a href="https://www.worthynews.com/" rel="v:url" property="v:title">Worthy Christian News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.worthynews.com/news/world-headlines" rel="v:url" property="v:title">World Headlines</a> » <strong class="breadcrumb_last">US says at least 16 Americans suffered hearing loss in Cuba</strong></span></span></span></h3></div><script>var om_load_webfont=false;</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worthynews.com\/","name":"Worthy Christian News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worthynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.worthynews.com/?wordfence_logHuman=1&hid=B5F55A6B6CBD070A6643E9BDADF1C2B4');</script>
<script>var om5796333364e95,om5796333364e95_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5796333364e95_poll(function(){if(window['om_loaded']){if(!om5796333364e95){om5796333364e95=new OptinMonsterApp();return om5796333364e95.init({"s":"21267.5796333364e95","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5796333364e95=new OptinMonsterApp();om5796333364e95.init({"s":"21267.5796333364e95","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
<script defer src='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/edb735f5a62c8d34285789a6f1967af7/1503637721index.js' type="text/javascript"></script>
<!--[if lt IE 9]><script defer type='text/javascript' src='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/f5dd243bdb0f696cae98275ff925f880/1503637717index.js'></script><![endif]-->
<script defer src='https://worthynews-h45go6maxh5rpepgu.netdna-ssl.com/wp-content/cache/wpfc-minified/7a986ed3ff131cde10ffebfccc976a34/1503637721index.js' type="text/javascript"></script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_5);}else if(window.addEventListener){window.addEventListener('load', wpfdr_5,false);}
function wpfdr_5(){
jQuery(document).ready(function($){
$('.secondary-navigation .menu-toggle').on('click', function(e){
e.preventDefault();
$(this).closest('.secondary-navigation').toggleClass('toggled');
$(this).closest('.secondary-navigation').attr('aria-expanded', $(this).closest('.secondary-navigation').attr('aria-expanded')==='true' ? 'false':'true');
$(this).toggleClass('toggled');
$(this).children('i').toggleClass('fa-bars').toggleClass('fa-close');
$(this).attr('aria-expanded', $(this).attr('aria-expanded')==='false' ? 'true':'false');
});
});
}</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.0010368824 seconds, on 25-08-17 0:13:55 -->